Slope (dY/dX)

<< Click to Display Table of Contents >>

Navigation:  Software > Workspace Features > Page Tabs > Profile Page Tab > KPI Data Table > Data Table Template > Add & Edit Content Wizard >

Slope (dY/dX)

To add or edit Slope Value content:

1)Right-click a template cell and a shortcut menu appears.
2)Select Add Content or Edit Content from the shortcut menu and the Add or Change a Calculation wizard appears.

Important Information

When navigating through the wizard, the step list on the left uses a color key to inform the user of the current step, steps that have been completed and remaining steps.

wizard_current

Current

wizard_complete

Completed

wizard_remain

Remaining

3)Click Slope (dY/dX).

mole_map-1850

4)Select the Next command button.
5)Select a Slope Value.

Symbol_(Tip)

If Slope Between Time References calculation is selected, the software requires the user to select an established Time (X) Reference line. If one is not established the software automatically creates one on the Profile Page Tab Data Graph.

mole_map-1860

6)Select the Next command button.
7)Select the calculation constraints. These options are the specified area on the Time (X) Axis where the values are to be extracted from.  When a constraint is applied, the constraint symbol appears in the header of the calculation.

mole_map-1870

8)Select the Next command button.
9)Select desired text formatting options.

mole_map-1880

10)Select the Next command button.
11)Select Specification Limits and Units. If these values are violated colored bars will appear in the formatted template cell. Refer to  topic Software>Page Tabs>Profile>Data Table>Template>Specification Limit Indicators for more information.

mole_map-1890

12)Select the Finish command button to complete the wizard and display the new calculation data in the selected template column.