Misc

<< Click to Display Table of Contents >>

Navigation:  Software > Menu and Tool Commands > File Menu > Preferences >

Misc

To access misc preferences:

1) On the File menu, click Preferences, and then click the Misc tab.

mole_map-2400

Language

This is where the user can change all of the menus and commands to a different language.

Important Information

If the language is changed it will require the software to be restarted.

To select a different language:

1)On the File menu, click Preferences, and then click the Misc tab.
2)Select a desired language from the Language drop-down box.
3)Restart the software program.

 

Files

The most recently open working directories are displayed at the bottom of the File menu. This setting also controls the recent open working directories and data run files on the Welcome worksheet.

 

Password

The software has a global password protection feature that uses case-sensitive text for securing access to a Page Tab, associated preference tab and Engineer mode. When password protection is used for tabs, the Page Tab will be highlighted in yellow and the user will not be able to access the protected worksheet without proper password privileges. When protecting the Engineer mode, the user will not have access to engineer mode features.

 

If there are password protected features, data will not be affected when uploading from the M.O.L.E. Profiler.

 

To change the password:

1)On the File menu, click Preferences, and then click the Profile tab.
2)In the Password section, click the Change Password command button and the Password Change dialog box appears.

mole_map-2410

Important Information

The software has a default password Admin. When the password is changed for the first time, Admin will need to be entered in the Current Password text box.

3)Enter current password in the Current Password text box.
4)Enter a new password in the New Password text box.

Important Information

The software only accepts passwords with a minimum of 4 characters.

5)Enter the new password again in the Confirmation text box and then click the OK command button to accept or Cancel to not change the password.

 

Mode

Select the corresponding check box to password protect the Engineer Mode. If password protection has been selected, a dialog box appears prompting the user to enter the current password. The software will then need to be restarted to apply password protection settings.

Important Information

If the default password has not been changed, the current password is Admin. Refer to topic Passwords for more information.

 

Email

The user can send or save a Screen image (.BMP) or Data Run (.XMG) to an email recipient. The user can set a default email address to have the software automatically populate the Email recipient text box when using the Send to command.

 

Registration

The software is a fully functional program that can be registered at any time.

 

An Unlock Key can be obtained via an online registration form or using the contact information supplied on the dialog box, contact ECD.

To Web Register:

1)On the Help menu, click Register and the dialog box appears.

mole_map-2420

2)Enter the required information on the M.O.L.E.® MAP Software Registration form.

mole_map-2430

3)When finished select the Submit button. A confirmation screen appears indicating that the Unlock Key has been sent to the email address provided in the form.

mole_map-2440

4)Enter the 16-digit Unlock Key and then the Register command button to complete the software Registration.

mole_map-2450

Environments

This is where the user can display desired Environment buttons without opening an Environment Folder. The user can also hide the Environment buttons if they are not being used.

Tip

By hiding Environment buttons, this does not delete any files or Environment Folders.